Tuesday, August 23, 2011

CPS Version 6.71 for Fall 2011

The CPS classroom clicker software will be upgraded to version 6.71 for fall semester. All faculty who plan to use CPS this fall and have not been contacted via email should contact the TAC. Let them know the classrooms where the CPS software is needed this semester. A technician will ensure the software is updated and a CPS receiver is available in the classroom.

Faculty requiring assistance installing the new software in their office should call the TAC and make a request to update the software to CPS version 6.71.

Students are required to use a CPS Pulse clicker. Please make sure they are aware of this change. The old style clickers are no longer supported.

Written by Jody Gardei