Friday, January 20, 2012

Java Update Not Compatible With FerrisConnect

Are you having problems with Chat in FerrisConnect? Java may have updated to version 1.6 update 30 on your workstation. This Java update may need to be removed for the Chat feature in FerrisConnect or Learn to work properly. The current version of Java supported by FerrisConnect and Learn is Java 1.6 update 17. To find out what version of Java you have, view instructions on how to remove an unsupported version of Java, and how to install Java 1.6 update 17 click here. Contact the TAC at 231-591-4822 if you need assistance.